Um Daylite für macOS, das Plus Package für Daylite und die iOSXpert-Erweiterungen zu nutzen, benötigen Sie einen Daylite-Account.
Bitte wählen Sie, was auf Sie zutrifft:

{{opt.details}}

Fortfahren

To get the latest versions of PluginCenter and the plugins, you need at least macOS 10.15 Catalina or higher. If you can’t upgrade your Mac to macOS 10.15 or higher, you can download and install the older PluginCenter and Plugins versions here.

Um die neuesten Versionen von PluginCenter und den Plugins zu erhalten, benötigen Sie mindestens macOS 10.15 Catalina oder höher. Sollte ein Upgrade des Macs auf macOS 10.15 oder höher nicht möglich sein, so können Sie die älteren PluginCenter- und Plugins-Versionen hier herunterladen und installieren.

Download